0bef727b5f
audiocd/cdparanoia patches from Chris Gilbert. Changes: * KRec: Corrected calculation of position in KB. * kio (audiocd): Fix kio-audiocd gives no error message when device permissions are wrong * kio (audiocd): Fix kaudiocreator error "/By Track/Track 01.wav" should start with "audiocd:/" * kmid: Fix KMid doesn't support international characters * juk: Fix Not adding m3u, pls... lists when refreshing directory * juk: Fix Show Total running time of selection/playlist * juk: Fix extra option (random play) in popup-window * juk: Fix TimeLeft widget listens to too many signals * juk: Fix Juk crashed when I was retagging a bunch of songs and started to play with search * Fix FLAC dependency isn't mentioned anywhere and can cause compilation errors * Fix kdemultimedia build fails with parallel make * configure: Fix Extraneous message in admin/Makefile.common using --prefix * kmix: Fix the executable linking against the part, by adding a common library.
15 lines
414 B
Text
15 lines
414 B
Text
$NetBSD: patch-ac,v 1.3 2004/04/20 13:13:42 markd Exp $
|
|
|
|
--- mpeglib/lib/decoder/cddaPlugin.cpp.orig 2004-04-12 16:32:14.000000000 +0100
|
|
+++ mpeglib/lib/decoder/cddaPlugin.cpp 2004-04-12 16:32:31.000000000 +0100
|
|
@@ -25,8 +25,8 @@
|
|
typedef int32_t size32;
|
|
|
|
extern "C" {
|
|
-#include <cdda_interface.h>
|
|
-#include <cdda_paranoia.h>
|
|
+#include <cdparanoia/cdda_interface.h>
|
|
+#include <cdparanoia/cdda_paranoia.h>
|
|
}
|
|
|
|
|