a350e65b3c
Changelog: new Offer to configure Exchange accounts for Office365. A third-party add-on is required for this account type. IMAP still exists as alternative. fixed Edit tag not working fixed Write window: "Insert > Characters and Symbols" not working fixed Moving/dragging messages from "Search Messages" result dialog not working fixed Command line -compose "attachment=" not working fixed Custom views not working fixed Issues with list of content types/actions for incoming attachments fixed "Learn More" links in Error Console not working fixed Visual glitches: Quick Filter Bar tag buttons too tall, missing scroll bar on Connection Setting subdialog, LDAP server selection after "New", "Edit" and "Delete" fixed Calendar: Parts of CalDAV dialog not working fixed Various security fixes Security fixes: CVE-2019-11739: Covert Content Attack on S/MIME encryption using a crafted multipart/alternative message #CVE-2019-11746: Use-after-free while manipulating video #CVE-2019-11744: XSS by breaking out of title and textarea elements using innerHTML #CVE-2019-11742: Same-origin policy violation with SVG filters and canvas to steal cross-origin images #CVE-2019-11752: Use-after-free while extracting a key value in IndexedDB #CVE-2019-11743: Cross-origin access to unload event attributes #CVE-2019-11740: Memory safety bugs fixed in Firefox 69, Firefox ESR 68.1, Firefox ESR 60.9, Thunderbird 68.1, and Thunderbird 60.9
13 lines
584 B
Makefile
13 lines
584 B
Makefile
$NetBSD: patch-toolkit_mozapps_installer_packager.mk,v 1.2 2019/09/21 10:55:17 ryoon Exp $
|
|
|
|
--- toolkit/mozapps/installer/packager.mk.orig 2019-09-09 23:43:44.000000000 +0000
|
|
+++ toolkit/mozapps/installer/packager.mk
|
|
@@ -138,7 +138,7 @@ endif
|
|
(cd $(DESTDIR)$(installdir) && tar -xf -)
|
|
$(NSINSTALL) -D $(DESTDIR)$(bindir)
|
|
$(RM) -f $(DESTDIR)$(bindir)/$(MOZ_APP_NAME)
|
|
- ln -s $(installdir)/$(MOZ_APP_NAME) $(DESTDIR)$(bindir)
|
|
+ #ln -s $(installdir)/$(MOZ_APP_NAME) $(DESTDIR)$(bindir)
|
|
|
|
upload:
|
|
$(PYTHON) -u $(MOZILLA_DIR)/build/upload.py --base-path $(DIST) $(UPLOAD_FILES)
|