2458cc00c4
Make sure mkpasswd is only installed once as ircd-hybrid-mkpasswd Make .if defined statements a little more bulletbroof Bump to nb1
19 lines
548 B
Text
19 lines
548 B
Text
$NetBSD: patch-ae,v 1.5 2006/01/10 22:26:32 adrianp Exp $
|
|
|
|
--- tools/Makefile.in.orig 2005-12-09 05:52:55.000000000 +0000
|
|
+++ tools/Makefile.in
|
|
@@ -45,14 +45,5 @@ distclean: clean
|
|
$(RM) -f Makefile
|
|
|
|
install: build
|
|
- mkdir -p $(bindir)
|
|
- @for i in $(PROGS); do \
|
|
- if test -f $(bindir)/$$i -a -z "$(CLOBBER)"; then \
|
|
- echo $(MV) $(bindir)/$$i $(bindir)/$$i.old; \
|
|
- $(MV) $(bindir)/$$i $(bindir)/$$i.old; \
|
|
- fi; \
|
|
- echo $(INSTALL_BIN) $$i $(bindir); \
|
|
- $(INSTALL_BIN) $$i $(bindir); \
|
|
- done
|
|
|
|
.PHONY: install distclean clean build
|