497b60f0d4
* The build process no longer supports imake, so throw out all the old patches; we need to patch the new Makefiles. * Don't install the HTTP 1.0 client library, since it isn't needed by XmHTML, and there are better HTTP libraries available. * We correctly support ELF, so this closes PR#8028.
17 lines
517 B
Text
17 lines
517 B
Text
$NetBSD: patch-ab,v 1.3 1999/11/13 07:31:40 jlam Exp $
|
|
|
|
--- examples/Makefile.orig Wed Feb 3 19:43:27 1999
|
|
+++ examples/Makefile Tue Nov 2 01:39:14 1999
|
|
@@ -11,10 +11,10 @@
|
|
EXAMPLES=example_1 example_2 example_4
|
|
|
|
# The XmHTML library
|
|
-XMHTMLLIB = -L../lib -lXmHTML
|
|
+XMHTMLLIB = ../lib/libXmHTML.la
|
|
|
|
# Richard Offer's http client-side library
|
|
-HTTPLIB = -L../http -lhttp
|
|
+HTTPLIB = ../http/libhttp.la
|
|
|
|
# Libraries against which all examples are linked
|
|
LINKLIBS = $(XMHTMLLIB) $(LOADLIBES) $(DMALLOCLIB)
|