4573ae961f
brook at biology dot nmsu dot edu and his team at NMSU. GP is a set of small utilities written in ANSI C to manipulate DNA sequences in a Unix fashion, fit for combining within shell and cgi scripts.
21 lines
573 B
Text
21 lines
573 B
Text
$NetBSD: patch-ab,v 1.1.1.1 2003/09/26 03:30:00 jschauma Exp $
|
|
|
|
--- src/Makefile.orig 2001-05-17 15:27:06.000000000 -0400
|
|
+++ src/Makefile 2003-09-25 23:22:01.000000000 -0400
|
|
@@ -5,14 +5,13 @@
|
|
######################################################################
|
|
# Change the following to suit your needs
|
|
|
|
-SHELL=/bin/bash
|
|
-CC=gcc
|
|
+SHELL=${SH}
|
|
LIBS= -lz -lm
|
|
#CFLAGS= -DNLS -DGZ
|
|
|
|
all: $(PROGRAMS) $(GPPROGRAMS)
|
|
|
|
-$(PROGRAMS): gp%: gp%.o genpak.h genpak.o
|
|
+$(PROGRAMS): gp*: gp*.c genpak.h genpak.o
|
|
@echo Creating $@
|
|
$(CC) $(CFLAGS) -o $@ genpak.o $< $(LIBS)
|
|
|