6816c67e9c
* Enhance rc.d/pgsql.sh script to accept start/stop/restart. * Add fixes for alpha from Kevin P. Neal <kpn@neutralgood.org> in PR#10543. XXX Includes a patch which removes inlining of the alpha's TAS function. XXX This is apparently some code-gen bug in GCC for alpha. * Fix many CLUSTER failures (Tom) * Allow ALTER TABLE RENAME works on indexes (Tom) * Fix plpgsql to handle datetime->timestamp and timespan->interval (Bruce) * New configure --with-setproctitle switch to use setproctitle() (Marc, Bruce) * Fix the off by one errors in ResultSet from 6.5.3, and more. * jdbc ResultSet fixes (Joseph Shraibman) * optimizer tunings (Tom) * Fix create user for pgaccess * Fix for UNLISTEN failure * Reduce COPY IN lock level (Tom) * Change libpqeasy to use PQconnectdb() style parameters (Bruce) * Fix pg_dump to handle OID indexes (Tom) * Fix small memory leak (Tom) * Solaris fix for createdb/dropdb (Tatsuo) * Fix for non-blocking connections (Alfred Perlstein) * Fix improper recovery after RENAME TABLE failures (Tom) * Copy pg_ident.conf.sample into /lib directory in install (Bruce) * Add SJIS UDC (NEC selection IBM kanji) support (Eiji Tokuya) * Fix too long syslog message (Tatsuo) * Fix problem with quoted indexes that are too long (Tom) * JDBC ResultSet.getTimestamp() fix (Gregory Krasnow & Floyd Marinescu) * ecpg changes (Michael)
15 lines
463 B
Text
15 lines
463 B
Text
$NetBSD: patch-ac,v 1.8 2000/07/14 04:44:13 jlam Exp $
|
|
|
|
--- configure.in.orig Wed May 24 18:43:59 2000
|
|
+++ configure.in Mon Jul 10 22:20:00 2000
|
|
@@ -675,10 +675,6 @@
|
|
AC_SUBST(YFLAGS)
|
|
|
|
AC_CHECK_LIB(sfio, main)
|
|
-for curses in ncurses curses ; do
|
|
- AC_CHECK_LIB(${curses}, main,
|
|
- [LIBS="-l${curses} $LIBS"; break])
|
|
-done
|
|
AC_CHECK_LIB(termcap, main)
|
|
AC_CHECK_LIB(readline, main)
|
|
AC_CHECK_LIB(readline, using_history, AC_DEFINE(HAVE_HISTORY_IN_READLINE),
|