c5489ca29b
This release adds support for OCaml 4.06 and Lwt 3 (and 4), removes support for Camlp4 and includes various other small improvements and bugfixes.
14 lines
592 B
Text
14 lines
592 B
Text
$NetBSD: patch-src_server_Makefile,v 1.1 2018/04/13 13:15:00 jaapb Exp $
|
|
|
|
The lwt_log package has been separated from lwt
|
|
--- src/server/Makefile.orig 2018-02-01 12:55:17.000000000 +0000
|
|
+++ src/server/Makefile
|
|
@@ -2,7 +2,7 @@ include ../../Makefile.config
|
|
|
|
all: byte opt
|
|
|
|
-PACKAGE := ${SERVER_PACKAGE} ## See ../../Makefile.options
|
|
+PACKAGE := ${SERVER_PACKAGE} lwt_log ## See ../../Makefile.options
|
|
LIBS := -I ../baselib -I ../http ${addprefix -package ,${PACKAGE}} -I .
|
|
OCAMLC := $(OCAMLFIND) ocamlc ${BYTEDBG} ${THREAD}
|
|
OCAMLOPT := $(OCAMLFIND) ocamlopt ${OPTDBG} ${THREAD}
|