e604e31d45
fix crashes with nested framesets fix dmalloc conflicts fix crashes with invalid x/html tags fix memory corruptions fix attributes with null values replace tabs with spaces a lot generic stability fixes fix accessibility crashes accessibility missing output added use id= instead of a name= fix crashes with mixed php-like code in html fix memory leaks xml: was stripped from xml:lang make sure id and name are identical when used do not add xml:lang for XHTML 1.1 check validity of id/name values a lot of new options for finegrained control support align="char" fix 64 bit portability issues fix support for nested <sub> and <sup> make sure id's are unique be more resistant against malformed comments make sure attribute values are lowercase for xhtml specified values ensure xml declarations are present allow empty action="" to form area does not need a mandatory href
15 lines
454 B
Text
15 lines
454 B
Text
$NetBSD: patch-aa,v 1.7 2005/10/04 18:00:49 wiz Exp $
|
|
|
|
--- build/gnuauto/include/Makefile.am.orig 2005-07-03 14:59:55.000000000 +0200
|
|
+++ build/gnuauto/include/Makefile.am 2005-07-03 15:00:07.000000000 +0200
|
|
@@ -53,8 +53,8 @@
|
|
# acknowledgment is not required but would be appreciated.
|
|
#
|
|
|
|
-#tidyincdir = $(includedir)/tidy
|
|
-tidyincdir = $(includedir)
|
|
+tidyincdir = $(includedir)/tidy
|
|
+#tidyincdir = $(includedir)
|
|
|
|
tidyinc_HEADERS = \
|
|
platform.h \
|