15 lines
457 B
Text
15 lines
457 B
Text
$NetBSD: patch-ac,v 1.4 2005/12/28 12:10:44 ghen Exp $
|
|
|
|
--- src/tsp/Makefile.orig 2004-09-22 17:26:23.000000000 +0200
|
|
+++ src/tsp/Makefile
|
|
@@ -25,8 +25,8 @@ OBJDIR=../../objs
|
|
OBJ=$(OBJDIR)/tsp_auth.o $(OBJDIR)/tsp_cap.o $(OBJDIR)/tsp_client.o $(OBJDIR)/tsp_net.o $(OBJDIR)/tsp_setup.o
|
|
BIN=../bin
|
|
|
|
-CFLAGS=-O2 -g -Wall -I../../include -I../../platform/$(target)
|
|
-CC=gcc
|
|
+CFLAGS+=-Wall -I../../include -I../../platform/$(target)
|
|
+CC?=gcc
|
|
|
|
all: $(OBJ)
|
|
|