16 lines
504 B
Text
16 lines
504 B
Text
$NetBSD: patch-support_makebin_Makefile_in,v 1.1 2012/05/06 04:14:02 dholland Exp $
|
|
|
|
Actually define all the targets used by the package's upper-level
|
|
makefiles.
|
|
|
|
--- support/makebin/Makefile.in~ 2007-01-03 21:19:58.000000000 +0000
|
|
+++ support/makebin/Makefile.in
|
|
@@ -14,6 +14,8 @@ $(BIN): $(OBJ)
|
|
mkdir -p $(top_builddir)/bin
|
|
$(CC) $(LDFLAGS) -o $(BIN) $(OBJ)
|
|
|
|
+dep: ;
|
|
+
|
|
install: all
|
|
mkdir -p $(DESTDIR)$(bindir)
|
|
$(INSTALL) $(BIN) `echo $(DESTDIR)$(bindir)/makebin$(EXEEXT)|sed '$(transform)'`
|