468dfbdc5a
* nntpd will now disable ln_log()'s sending its logging to the console (stderr usually), to prevent them from being seen by the newsreader, which then gets confused. * Usage fixes and usage info update * Fix memory leaks * Other bug fixes For a full listing, please see the ChangeLog supplied with the source code.
58 lines
2.2 KiB
Text
58 lines
2.2 KiB
Text
$NetBSD: patch-aa,v 1.4 2004/05/05 15:25:40 cjep Exp $
|
|
|
|
--- Makefile.in.orig 2004-04-03 17:57:05.000000000 +0100
|
|
+++ Makefile.in
|
|
@@ -822,14 +822,14 @@ uninstall-man8:
|
|
rm -f "$(DESTDIR)$(man8dir)/$$inst"; \
|
|
done
|
|
install-sysconfDATA: $(sysconf_DATA)
|
|
- @$(NORMAL_INSTALL)
|
|
- test -z "$(sysconfdir)" || $(mkdir_p) "$(DESTDIR)$(sysconfdir)"
|
|
- @list='$(sysconf_DATA)'; for p in $$list; do \
|
|
- if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
|
|
- f="`echo $$p | sed -e 's|^.*/||'`"; \
|
|
- echo " $(sysconfDATA_INSTALL) '$$d$$p' '$(DESTDIR)$(sysconfdir)/$$f'"; \
|
|
- $(sysconfDATA_INSTALL) "$$d$$p" "$(DESTDIR)$(sysconfdir)/$$f"; \
|
|
- done
|
|
+# @$(NORMAL_INSTALL)
|
|
+# test -z "$(sysconfdir)" || $(mkdir_p) "$(DESTDIR)$(sysconfdir)"
|
|
+# @list='$(sysconf_DATA)'; for p in $$list; do \
|
|
+# if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
|
|
+# f="`echo $$p | sed -e 's|^.*/||'`"; \
|
|
+# echo " $(sysconfDATA_INSTALL) '$$d$$p' '$(DESTDIR)$(sysconfdir)/$$f'"; \
|
|
+# $(sysconfDATA_INSTALL) "$$d$$p" "$(DESTDIR)$(sysconfdir)/$$f"; \
|
|
+# done
|
|
|
|
uninstall-sysconfDATA:
|
|
@$(NORMAL_UNINSTALL)
|
|
@@ -1355,18 +1355,18 @@ rpm:
|
|
rpm -ba leafnode.spec
|
|
|
|
install-data-hook: amiroot
|
|
- set -e ; for i in . leaf.node failed.postings interesting.groups \
|
|
- out.going message.id temp.files ; do \
|
|
- mkdir -p $(DESTDIR)$(SPOOLDIR)/$$i ; \
|
|
- if ./amiroot ; then \
|
|
- chown @NEWS_USER@:@NEWS_GROUP@ $(DESTDIR)$(SPOOLDIR)/$$i ; \
|
|
- chmod 2775 $(DESTDIR)$(SPOOLDIR)/$$i ; fi ; \
|
|
- done
|
|
- d="`dirname $(DESTDIR)@LOCKFILE@`" ; mkdir -p "$${d}" && \
|
|
- if ./amiroot ; then \
|
|
- chown @NEWS_USER@:@NEWS_GROUP@ "$${d}" ; \
|
|
- chmod 2775 "$${d}" ; fi
|
|
-
|
|
+# set -e ; for i in . leaf.node failed.postings interesting.groups \
|
|
+# out.going message.id temp.files ; do \
|
|
+# mkdir -p $(DESTDIR)$(SPOOLDIR)/$$i ; \
|
|
+# if ./amiroot ; then \
|
|
+# chown @NEWS_USER@:@NEWS_GROUP@ $(DESTDIR)$(SPOOLDIR)/$$i ; \
|
|
+# chmod 2775 $(DESTDIR)$(SPOOLDIR)/$$i ; fi ; \
|
|
+# done
|
|
+# d="`dirname $(DESTDIR)@LOCKFILE@`" ; mkdir -p "$${d}" && \
|
|
+# if ./amiroot ; then \
|
|
+# chown @NEWS_USER@:@NEWS_GROUP@ "$${d}" ; \
|
|
+# chmod 2775 "$${d}" ; fi
|
|
+#
|
|
uninstall-local:
|
|
rm -rf $(DESTDIR)$(SPOOLDIR) $(DESTDIR)@LOCKFILE@
|
|
|