The Mono Project is an open development initiative sponsored by Ximian that is working to develop an open source, Unix version of the Microsoft .NET development platform. Its objective is to enable Unix developers to build and deploy cross-platform .NET Applications. The project will implement various technologies developed by Microsoft that have now been submitted to the ECMA for standardization. This package contains the major version 2 of mono.
23 lines
721 B
Text
23 lines
721 B
Text
$NetBSD: patch-bc,v 1.1 2013/06/17 12:43:28 wiz Exp $
|
|
|
|
--- mono/mini/Makefile.in.orig 2005-12-22 18:35:16.000000000 +0100
|
|
+++ mono/mini/Makefile.in
|
|
@@ -1200,15 +1200,15 @@ mbench: test.exe
|
|
|
|
stat1: mono bench.exe
|
|
$(RUNTIME) --verbose --statfile stats.pl --regression bench.exe
|
|
- perl viewstat.pl stats.pl
|
|
+ $(PERL) viewstat.pl stats.pl
|
|
|
|
stat2: mono basic.exe
|
|
$(RUNTIME) --verbose --statfile stats.pl --regression basic.exe
|
|
- perl viewstat.pl -e stats.pl
|
|
+ $(PERL) viewstat.pl -e stats.pl
|
|
|
|
stat3: mono bench.exe
|
|
$(RUNTIME) --statfile stats.pl --ncompile 1000 --compile Tests:test_0_many_nested_loops bench.exe
|
|
- perl viewstat.pl stats.pl
|
|
+ $(PERL) viewstat.pl stats.pl
|
|
|
|
docu: mini.sgm
|
|
docbook2txt mini.sgm
|