3ccc31789e
Mozilla Thunderbird is a redesign of the Mozilla mail component. The goal is to produce a cross platform stand alone mail application using the XUL user interface language. This version uses the gtk2 toolkit.
21 lines
971 B
Text
21 lines
971 B
Text
$NetBSD: patch-mozilla_config_Makefile.in,v 1.1 2017/04/27 13:38:18 ryoon Exp $
|
|
|
|
--- mozilla/config/Makefile.in.orig 2016-04-07 21:33:18.000000000 +0000
|
|
+++ mozilla/config/Makefile.in
|
|
@@ -73,6 +73,16 @@ export:: $(export-preqs)
|
|
-DMOZ_NATIVE_LIBEVENT=$(MOZ_NATIVE_LIBEVENT) \
|
|
-DMOZ_NATIVE_LIBVPX=$(MOZ_NATIVE_LIBVPX) \
|
|
-DMOZ_NATIVE_ICU=$(MOZ_NATIVE_ICU) \
|
|
+ -DMOZ_NATIVE_GRAPHITE2=$(MOZ_NATIVE_GRAPHITE2) \
|
|
+ -DMOZ_NATIVE_HARFBUZZ=$(MOZ_NATIVE_HARFBUZZ) \
|
|
+ -DMOZ_NATIVE_OGG=$(MOZ_NATIVE_OGG) \
|
|
+ -DMOZ_NATIVE_THEORA=$(MOZ_NATIVE_THEORA) \
|
|
+ -DMOZ_NATIVE_VORBIS=$(MOZ_NATIVE_VORBIS) \
|
|
+ -DMOZ_NATIVE_TREMOR=$(MOZ_NATIVE_TREMOR) \
|
|
+ -DMOZ_NATIVE_CELT=$(MOZ_NATIVE_CELT) \
|
|
+ -DMOZ_NATIVE_OPUS=$(MOZ_NATIVE_OPUS) \
|
|
+ -DMOZ_NATIVE_SPEEX=$(MOZ_NATIVE_SPEEX) \
|
|
+ -DMOZ_NATIVE_SOUNDTOUCH=$(MOZ_NATIVE_SOUNDTOUCH) \
|
|
$(srcdir)/system-headers | $(PERL) $(topsrcdir)/nsprpub/config/make-system-wrappers.pl system_wrappers
|
|
$(INSTALL) system_wrappers $(DIST)
|
|
|