fde355e1d8
as archivers/libcomprex. The libcomprex library transparently handles automatic compression and decompression of files. The API is similar to C's built-in file access functions, which provides a smooth transition to libcomprex. libcomprex can also open uncompressed files, making it a good replacement for the native file access functions. libcomprex is part of the GNUpdate project. libcomprex is currently in development (so should not be used in stable products).
18 lines
698 B
Text
18 lines
698 B
Text
$NetBSD: patch-ab,v 1.1.1.1 2002/11/18 16:22:13 cjep Exp $
|
|
|
|
--- tests/Makefile.in.orig Tue Jul 2 10:04:58 2002
|
|
+++ tests/Makefile.in
|
|
@@ -231,11 +231,11 @@
|
|
|
|
catarchive$(EXEEXT): $(catarchive_OBJECTS) $(catarchive_DEPENDENCIES)
|
|
@rm -f catarchive$(EXEEXT)
|
|
- $(LINK) $(catarchive_LDFLAGS) $(catarchive_OBJECTS) $(catarchive_LDADD) $(LIBS)
|
|
+ $(LINK) $(catarchive_LDFLAGS) $(catarchive_OBJECTS) $(catarchive_LDADD) $(LIBS) $(INTLLIBS)
|
|
|
|
catfile$(EXEEXT): $(catfile_OBJECTS) $(catfile_DEPENDENCIES)
|
|
@rm -f catfile$(EXEEXT)
|
|
- $(LINK) $(catfile_LDFLAGS) $(catfile_OBJECTS) $(catfile_LDADD) $(LIBS)
|
|
+ $(LINK) $(catfile_LDFLAGS) $(catfile_OBJECTS) $(catfile_LDADD) $(LIBS) $(INTLLIBS)
|
|
|
|
tags: TAGS
|
|
|