a5f3be8594
easier to patch the output of autoconf, also create gdb/configure with the changes from configure.in directly, removing the build dependency on autoconf.
13 lines
437 B
Text
13 lines
437 B
Text
$NetBSD: patch-bl,v 1.1 2006/03/14 00:47:50 joerg Exp $
|
|
|
|
--- gdb/Makefile.in.orig 2006-03-13 23:43:10.000000000 +0000
|
|
+++ gdb/Makefile.in
|
|
@@ -125,7 +125,7 @@ GDB_WERROR_CFLAGS = $(WERROR_CFLAGS)
|
|
|
|
# Where is the INTL library? Typically in ../intl.
|
|
INTL_DIR = ../intl
|
|
-INTL = @INTLLIBS@
|
|
+INTL = -L${PREFIX}/lib -R${PREFIX}/lib -lintl
|
|
INTL_DEPS = @INTLDEPS@
|
|
INTL_SRC = $(srcdir)/$(INTL_DIR)
|
|
INTL_CFLAGS = -I$(INTL_DIR) -I$(INTL_SRC)
|