pkgsrc/lang/ocaml/patches/patch-ab
tron 65fe8e9b94 Fix various issues with this package:
- split patches files
- always enable threading which has various advantages
  - it fixes the build of the Tk library
  - it greatly simplifies the package list handling
  - it provides threading support under NetBSD 1.6/1.6.x
- correct default dependence in "buildlink2.mk" to "build"
Bump package revision because of all these changes.
2004-04-22 09:18:34 +00:00

12 lines
370 B
Text

$NetBSD: patch-ab,v 1.2 2004/04/22 09:18:36 tron Exp $
--- asmcomp/power/arch.ml.orig Mon Jul 22 18:37:53 2002
+++ asmcomp/power/arch.ml Thu Apr 22 10:34:38 2004
@@ -91,6 +91,5 @@
let toc =
match Config.system with
| "aix" -> true
- | "elf" -> false
- | "rhapsody" -> false
+ | "elf" | "rhapsody" | "bsd" -> false
| _ -> Misc.fatal_error "wrong $(SYSTEM)"