This repository has been archived on 2024-04-07. You can view files and clone it, but cannot push or open issues or pull requests.
nixos-config/user/lf/default.nix

19 lines
363 B
Nix

{ config, pkgs, lib, inputs, ... }: {
programs.lf = {
enable = true;
keybindings = {
"n" = "updir";
"e" = "down";
"i" = "up";
"o" = "open";
};
settings = {
icons = true;
};
previewer.source = ./previewer;
};
xdg.configFile."lf/icons".source = ./icons;
xdg.configFile."lf/colors".source = ./colors;
}