freebsd-ports/chinese/qterm/files/patch-src__CMakeLists.txt
Max Brazhnikov 56022db615 - Update to 0.5.12
- Convert to new option framework
- Pass maintainership to submitter

PR:		ports/176598
Submitted by:	Kai Wang <kaiwang27@gmail.com>
2013-03-19 14:01:20 +00:00

10 lines
291 B
Text

--- ./src/CMakeLists.txt.orig 2011-03-05 19:10:11.000000000 +0000
+++ ./src/CMakeLists.txt 2013-03-17 00:48:41.239852359 +0000
@@ -14,6 +14,7 @@
if(UNIX)
find_package(X11)
set(optionalLibs ${optionalLibs} ${X11_X11_LIB})
+ include_directories(${X11_INCLUDE_DIR})
endif(UNIX)