c1b0932491
OSD Picture-in-Picture is a VDR PlugIn that displays the current channel in a small box on the screen (default upper right corner). You can switch up and down now, watching the progress of the previous channel in the box. Quality is not too good yet, and only I-Frames are displayed. WWW: http://projects.vdr-developer.org/projects/show/plg-osdpip
15 lines
457 B
Text
15 lines
457 B
Text
diff -ur orig/osdpip-0.1.0/Makefile osdpip-0.1.0/Makefile
|
|
--- orig/osdpip-0.1.0/Makefile 2010-03-27 16:38:13.000000000 +0100
|
|
+++ osdpip-0.1.0/Makefile 2010-03-29 09:35:59.000000000 +0200
|
|
@@ -155,7 +155,11 @@
|
|
|
|
libvdr-$(PLUGIN).so: $(OBJS)
|
|
$(CXX) $(CXXFLAGS) -shared -o $@ $^ $(LIBS)
|
|
+ifdef FREEBSD
|
|
+ @cp -f $@ $(LIBDIR)/$@.$(APIVERSION)
|
|
+else
|
|
@cp --remove-destination $@ $(LIBDIR)/$@.$(APIVERSION)
|
|
+endif
|
|
|
|
dist: clean
|
|
@-rm -rf $(TMPDIR)/$(ARCHIVE)
|