freebsd-ports/games/freecell-solver/files/patch-CMakeLists.txt
Raphael Kubo da Costa e9bf9117d5 Fix build after bsd.cmake.mk's r1.13.
Remove the part of files/patch-CMakeLists.txt which actually removed the call
which linked to pthread -- it is now needed since we do not rely on it being
passed via LDFLAGS anymore.

Approved by:	avilla (mentor, implicit)
Feature safe:	yes
2011-11-12 02:28:18 +00:00

26 lines
592 B
Text

--- CMakeLists.txt.orig 2011-02-01 21:34:27.000000000 +0100
+++ CMakeLists.txt 2011-02-08 20:56:22.000000000 +0100
@@ -632,14 +637,6 @@
INSTALL(
FILES
- ${docs_to_install}
- "README.win32.txt"
- DESTINATION
- "share/doc/freecell-solver/"
-)
-
-INSTALL(
- FILES
"fcs_cl.h"
"fcs_enums.h"
"fcs_move.h"
@@ -654,7 +651,7 @@
FILES
"${CMAKE_CURRENT_BINARY_DIR}/lib${CPACK_PACKAGE_NAME}.pc"
DESTINATION
- "lib${LIB_SUFFIX}/pkgconfig"
+ "libdata/pkgconfig"
)
# Rebuild config.h if ver.txt has changed.