Fixed the path to the manual pages.
This commit is contained in:
parent
9f9eb9a04a
commit
92d87fecca
3 changed files with 16 additions and 12 deletions
|
@ -1,4 +1,4 @@
|
|||
# $NetBSD: Makefile,v 1.1.1.1 2006/05/19 12:32:06 rillig Exp $
|
||||
# $NetBSD: Makefile,v 1.2 2006/09/16 10:34:46 rillig Exp $
|
||||
#
|
||||
|
||||
DISTNAME= eboard-0.9.5
|
||||
|
@ -12,6 +12,7 @@ COMMENT= Graphical user interface for playing chess
|
|||
|
||||
USE_PKGLOCALEDIR= yes
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ENV+= PKGMANDIR=${PKGMANDIR}
|
||||
CONFIGURE_ARGS+= --prefix=${PREFIX}
|
||||
USE_LANGUAGES= c c++
|
||||
USE_TOOLS+= perl gmake
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
$NetBSD: distinfo,v 1.2 2006/06/21 14:58:57 joerg Exp $
|
||||
$NetBSD: distinfo,v 1.3 2006/09/16 10:34:46 rillig Exp $
|
||||
|
||||
SHA1 (eboard-0.9.5.tar.bz2) = 14047899f4e8009b4823e24b3ec2227ba43d1147
|
||||
RMD160 (eboard-0.9.5.tar.bz2) = 585a89ba80bc22d9d53f0657600a7a7b9d378a3f
|
||||
Size (eboard-0.9.5.tar.bz2) = 360241 bytes
|
||||
SHA1 (patch-aa) = b4af325ec821ef91c5e55138da1bae48aeb5dac4
|
||||
SHA1 (patch-aa) = 0891e39120bbea1eb6a4e5ca2277753457b2db5b
|
||||
|
|
|
@ -1,13 +1,7 @@
|
|||
$NetBSD: patch-aa,v 1.1 2006/06/21 14:59:36 joerg Exp $
|
||||
$NetBSD: patch-aa,v 1.2 2006/09/16 10:34:46 rillig Exp $
|
||||
|
||||
--- configure.orig 2006-06-21 14:27:15.000000000 +0000
|
||||
+++ configure
|
||||
@@ -1,4 +1,4 @@
|
||||
-#!/usr/bin/perl
|
||||
+#!/usr/pkg/bin/perl
|
||||
|
||||
use IO::Handle;
|
||||
|
||||
--- configure.orig 2003-11-27 00:48:49.000000000 +0100
|
||||
+++ configure 2006-09-16 12:28:53.000000000 +0200
|
||||
@@ -237,7 +237,11 @@ sub header_check {
|
||||
print " $x";
|
||||
$y = spaces(20 - length($x));
|
||||
|
@ -21,3 +15,12 @@ $NetBSD: patch-aa,v 1.1 2006/06/21 14:59:36 joerg Exp $
|
|||
if (!open(TESTCC,">test.cc")) {
|
||||
print "cannot write test program, FAIL\n";
|
||||
return 0;
|
||||
@@ -514,7 +518,7 @@ print CONFIGMAKE "LDFLAGS = @ldflags\n
|
||||
|
||||
print CONFIGMAKE "prefix = $prefix\n";
|
||||
print CONFIGMAKE "bindir = $prefix/bin\n";
|
||||
-print CONFIGMAKE "mandir = $prefix/man\n";
|
||||
+print CONFIGMAKE "mandir = $prefix/$ENV{PKGMANDIR}\n";
|
||||
print CONFIGMAKE "datadir = $prefix/share/$package\n";
|
||||
print CONFIGMAKE "version = $version\n";
|
||||
|
||||
|
|
Loading…
Reference in a new issue