2ad9d31b11
POP3 ioslave * Fix SASL Authentication fails if another client of sasl is loaded. SMTP ioslave * Fix SASL Authentication fails if another client of sasl is loaded. Kate * Add .hh Extension for C++ syntax highlighting. * Highlight 'read' and 'write', used when declaring properties in Pascal. * Fix code folding breaks highlighting. * Fix tabs in wrapped line broke cursor navigation. * Fix save doesn't work after redo. * Do not disable quit button when no session is selected but the open session button. * Pressing X now triggers the open session button, when it should trigger quit button. KControl * When delete all is pressed, only delete the visible cookies if the view is filtered. * Do not loose the domain-specific cookie policies when cookie support is disabled and re-enabled again. * Newly added fonts are not available. kdesktop * Do not shutdown at autologout. kdm * Do not attempt to auto-login after a post-session shutdown confirmation. * Fix CVE-2007-4569. kwin * Fix restarting KWin messes up active border order. * Fix block global shorcuts is broken. Konsole * Real transparency support without side effects, if qt-copy patch #0078 is available. Konqueror * Fix Konqueror not autodetecting new plugins. * Avoid preview crashes when view is invalid. * Resolve media: and system: urls to local files in the popup menu. * Fix crash when the window is deleted from onmousedown. * Fix nspluginviewer crashes on amd64.
13 lines
574 B
Text
13 lines
574 B
Text
$NetBSD: patch-ai,v 1.14 2007/10/20 10:37:20 markd Exp $
|
|
|
|
--- libkonq/Makefile.in.orig 2007-10-09 03:40:30.000000000 +1300
|
|
+++ libkonq/Makefile.in
|
|
@@ -521,7 +521,7 @@ INCLUDES = -I$(kde_includes)/arts $(all_
|
|
SUBDIRS = pics favicons
|
|
lib_LTLIBRARIES = libkonq.la
|
|
libkonq_la_LDFLAGS = $(all_libraries) -version-info 6:0:2 -no-undefined
|
|
-libkonq_la_LIBADD = $(LIB_KPARTS)
|
|
+libkonq_la_LIBADD = $(LIB_KPARTS) -lz
|
|
#>- libkonq_la_SOURCES = konq_popupmenu.cc knewmenu.cc \
|
|
#>- konq_xmlguiclient.cc\
|
|
#>- kfileivi.cc konq_iconviewwidget.cc konq_settings.cc konq_drag.cc \
|