1225f19c14
2005-01-13 Dom Lachowicz <cinamod@hotmail.com> * rsvg.c: bug 163886/163947, from John Spray <jcs116@york.ac.uk> 2005-01-11 Dom Lachowicz <cinamod@hotmail.com> * configure.in: Install gtk docs in a standard place that devhelp knows about. From Stephane LOEUILLET <LeRoutier@leroutier.net> 2004-12-22 Dom Lachowicz <cinamod@hotmail.com> * moz-plugin/moz-plugin.c: Fix bug #161823 * Makefile.am: bug #158897, from <kou@cozmixng.org> 2004-11-29 Caleb Moore <c.moore@student.unsw.edu.au> * rsvg-shapes.c: made markers work again and inherit from the context that they were specified in, not where they were invoked. 2004-11-18 Dom Lachowicz <cinamod@hotmail.com> * test-display.c: rsvg-view now can optionally use the new GtkFileChooser instead of GtkFileSelection, depending on whether you have GTK 2.4 installed or not. 2004-11-17 Dom Lachowicz <cinamod@hotmail.com> * rsvg-file-util.c: RSVG's convenience API should now be able to transparently handle remote files via gnome-vfs, if available. * rsvg.c: Some Win32/Unix path portability changes 2004-11-17 Caleb Moore <c.moore@student.unsw.edu.au> * rsvg-defs.c: Interfile vfs linking now implemented. Utility api automatically gives contextual information. 2004-11-17 Dom Lachowicz <cinamod@hotmail.com> * rsvg-shapes.c: Refactored the image downloading code into a generic xlink:href downloading code. Caleb can now use this for linking. 2004-11-17 Caleb Moore <c.moore@student.unsw.edu.au> * rsvg-defs.c: Interfile linking now implemented. Can't yet use gnome-vfs 2004-11-17 Caleb Moore <c.moore@student.unsw.edu.au> * everywhere: split RsvgHandle into two parts. * rsvg.c: made the image be rendered when get_pixbuf is actually called. * rsvg-text.c: Large number of text improvements: formatting, alignment, whitespace handling and styling. * everywhere: Number if inheritance fixes * rsvg-pservers.c: made current-color determined by context * rsvg-private.h, rsvg.c: handle percentage widths more accurately (based on viewbox) 2004-10-20 Caleb Moore <c.moore@student.unsw.edu.au> * rsvg-defs.c: fixed memleak opened yesterday 2004-10-19 Caleb Moore <c.moore@student.unsw.edu.au> * rsvg-defs.c: stopped passing the hash table a destroy function 2004-10-15 Dom Lachowicz <cinamod@hotmail.com> * Makefile.am: bug 155530, ckelso@heliosphere.org (Chris Kelso) 2004-10-14 Dom Lachowicz <cinamod@hotmail.com> * rsvg.c: Push gnome_vfs_init() up to rsvg_init() * rsvg-shapes.c: ditto, bug #155433 2004-09-29 Dom Lachowicz <cinamod@hotmail.com> * moz-plugin/moz-plugin.c: Fix bug #154083 2004-09-26 Dom Lachowicz <cinamod@hotmail.com> * gdk-pixbuf-loader/io-svg.c: Sanity checks 2004-09-25 Dom Lachowicz <cinamod@hotmail.com> * rsvg.c Part of bug 153671 * *.c: Prepare for some gettext lovin' 2004-09-23 Caleb Moore <c.moore@student.unsw.edu.au> * rsvg-shapes.c, rsvg-paint-server.c: Made objectBoundingBox for pservers to be calculated in user coordinates instead of pixel coordinates, this allows for rotation and stuff.
13 lines
448 B
Text
13 lines
448 B
Text
$NetBSD: patch-ac,v 1.6 2005/03/22 16:04:44 jmmv Exp $
|
|
|
|
--- Makefile.in.orig 2005-01-19 02:14:40.000000000 +0100
|
|
+++ Makefile.in
|
|
@@ -199,7 +199,7 @@ sbindir = @sbindir@
|
|
sharedstatedir = @sharedstatedir@
|
|
sysconfdir = @sysconfdir@
|
|
target_alias = @target_alias@
|
|
-SUBDIRS = . gtk-engine gdk-pixbuf-loader moz-plugin doc data
|
|
+SUBDIRS = . gdk-pixbuf-loader doc data
|
|
|
|
@HAVE_GTK_TRUE@target_rsvg_view = rsvg-view
|
|
@HAVE_GTK_FALSE@target_rsvg_view =
|